Share file in directory , appears in root of the recipients

Hello, when I share an administrator file in a directory, it also appears in the root of the recipients. It’s very annoying.

In addition I tried sending mail notification, it does not work, the test is yet ok.

Thank you all for your help

You can set a default folder (for all users) in which shares are stored in config.php. Add the following line:

'share_folder' => '/',

and set the folder instead of the root ‘/’ folder.

Details can be found in the NextCloud config.php parameter help page:

Thank you StephanW