Share calendars with other users - dialog is truncated by "uBlock Origin"

When sharing one of my calendars, I can’t set the permissions right away. I only see a search box where I can type a user name, and when I type I get autocompletion. I click on the username, and that’s it - the calendar is shared, and I can’t decide whether the user should have readonly or read-write access.

But how can I change access rights for this user? I can’t find the right control for that…

I’m using Nextcloud 25.0.5 and Calendar 4.3.3.

Here’s what I see:


Unfortunately I cannot reproduce the described scenario. By default a shared calendar is always shared in read-only mode. If you want to share it in read-write mode you have to tick the checkbox which is shown once the user is listed below “Link teilen”.

@j-ed Thanks for the hint! I didn’t know that the users should be there, but now that I know, I could investigate further. It turned out that my “uBlock Origin” plugin hid the users (and the checkboxes for write access) from me because of “cosmetic filters”. :roll_eyes:

Now I disabled these cosmetic filters on the Nextcloud server’s domain and all is shown. :tada:

1 Like