# Send mail over smtp -Error 500 5.3.3

**URL:** <https://help.nextcloud.com/t/send-mail-over-smtp-error-500-5-3-3/106650>\
**Category:** ℹ️ Support\
**Created:** [February 3, 2021, 12:29pm UTC](https://help.nextcloud.com/t/send-mail-over-smtp-error-500-5-3-3/106650 "2021-02-03T12:29:06Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![dfresh22](https://help.nextcloud.com/letter_avatar/dfresh22/32/5_5575768a8748004e209b776fc1b2916d.png) [@dfresh22](https://help.nextcloud.com/u/dfresh22)\
**Post date:** [February 3, 2021, 12:29pm UTC](https://help.nextcloud.com/t/send-mail-over-smtp-error-500-5-3-3/106650/1 "2021-02-03T12:29:07Z")

</div>

Hello,

i faced a issue on my smtp settings after we renewed our Certifikat on our mailserver…  
Do anyone knows what i can do?  
Is there a problem at all on the nextcloud or do i have to look further on the mailserver?

Would be very nice if anyone can help me, cause i do not frikking know what the problem could be… ☹

Ubuntu 18.4  
Nextcloud version 19  
PHP 7.2

Error after i send a testmail:

Beim Senden der E-Mail ist ein Problem aufgetreten. Bitte überprüfe Deine Einstellungen. (Fehler: Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command

with smtp debug true:

‘STARTTLS’ "  
Log data: ++ Starting Swift\_SmtpTransport \<\< 220 mail.pro2future.at Microsoft ESMTP MAIL Service ready at Wed, 3 Feb 2021 14:13:29 +0100 \>\>  
EHLO nextcloud.pro2future.at \<\< 250-mail.pro2future.at Hello [193.171.201.234] 250-SIZE 62914560 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\>  
STARTTLS \<\< 500 5.3.3 Unrecognized command ‘STARTTLS’ !! Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ " (code: 500)

Log data: ++ Starting Swift\_SmtpTransport \<\< 220 mail.pro2future.at Microsoft ESMTP MAIL Service ready at Wed, 3 Feb 2021 14:13:29 +0100 \>\>  
EHLO nextcloud.pro2future.at \<\< 250-mail.pro2future.at Hello [193.171.201.234] 250-SIZE 62914560 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\>  
STARTTLS \<\< 500 5.3.3 Unrecognized command ‘STARTTLS’ !! Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ " (code: 500) !!  
Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ "

Log data: ++ Starting Swift\_SmtpTransport \<\< 220 mail.pro2future.at Microsoft ESMTP MAIL Service ready at Wed, 3 Feb 2021 14:13:29 +0100 \>\>  
EHLO nextcloud.pro2future.at \<\< 250-mail.pro2future.at Hello [193.171.201.234] 250-SIZE 62914560 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\>  
STARTTLS \<\< 500 5.3.3 Unrecognized command ‘STARTTLS’ !! Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ " (code: 500) (code: 500)

Log data: ++ Starting Swift\_SmtpTransport \<\< 220 mail.pro2future.at Microsoft ESMTP MAIL Service ready at Wed, 3 Feb 2021 14:13:29 +0100 \>\>  
EHLO nextcloud.pro2future.at \<\< 250-mail.pro2future.at Hello [193.171.201.234] 250-SIZE 62914560 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\>  
STARTTLS \<\< 500 5.3.3 Unrecognized command ‘STARTTLS’ !! Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ " (code: 500) !!  
Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ "

Log data: ++ Starting Swift\_SmtpTransport \<\< 220 mail.pro2future.at Microsoft ESMTP MAIL Service ready at Wed, 3 Feb 2021 14:13:29 +0100 \>\>  
EHLO nextcloud.pro2future.at \<\< 250-mail.pro2future.at Hello [193.171.201.234] 250-SIZE 62914560 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\>  
STARTTLS \<\< 500 5.3.3 Unrecognized command ‘STARTTLS’ !! Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ " (code: 500) (code: 500) !!  
Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ "

Log data: ++ Starting Swift\_SmtpTransport \<\< 220 mail.pro2future.at Microsoft ESMTP MAIL Service ready at Wed, 3 Feb 2021 14:13:29 +0100 \>\>  
EHLO nextcloud.pro2future.at \<\< 250-mail.pro2future.at Hello [193.171.201.234] 250-SIZE 62914560 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\>  
STARTTLS \<\< 500 5.3.3 Unrecognized command ‘STARTTLS’ !! Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ " (code: 500)

Log data: ++ Starting Swift\_SmtpTransport \<\< 220 mail.pro2future.at Microsoft ESMTP MAIL Service ready at Wed, 3 Feb 2021 14:13:29 +0100 \>\>  
EHLO nextcloud.pro2future.at \<\< 250-mail.pro2future.at Hello [193.171.201.234] 250-SIZE 62914560 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\>  
STARTTLS \<\< 500 5.3.3 Unrecognized command ‘STARTTLS’ !! Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ " (code: 500) !!  
Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ "

Log data: ++ Starting Swift\_SmtpTransport \<\< 220 mail.pro2future.at Microsoft ESMTP MAIL Service ready at Wed, 3 Feb 2021 14:13:29 +0100 \>\>  
EHLO nextcloud.pro2future.at \<\< 250-mail.pro2future.at Hello [193.171.201.234] 250-SIZE 62914560 250-PIPELINING 250-DSN 250-ENHANCEDSTATUSCODES 250-AUTH GSSAPI NTLM 250-8BITMIME 250-BINARYMIME 250 CHUNKING \>\>  
STARTTLS \<\< 500 5.3.3 Unrecognized command ‘STARTTLS’ !! Expected response code 220 but got code “500”, with message "500 5.3.3 Unrecognized command ‘STARTTLS’ " (code: 500) (code: 500) (code: 500))

---

<div class="post-metadata">

**Author:** ![dfresh22](https://help.nextcloud.com/letter_avatar/dfresh22/32/5_5575768a8748004e209b776fc1b2916d.png) [@dfresh22](https://help.nextcloud.com/u/dfresh22)\
**Post date:** [February 3, 2021, 3:13pm UTC](https://help.nextcloud.com/t/send-mail-over-smtp-error-500-5-3-3/106650/2 "2021-02-03T15:13:41Z")

</div>

i think i have a problem similar to this thread:

> [@Additional settings Email configuration - SOLVED](https://help.nextcloud.com/t/additional-settings-email-configuration-solved/22070):
>
> Hi, I am trying to configure Nextcloud to use the EMail feature in additional settings, however it keeps returning the following error - A problem occurred while sending the email. Please revise your settings. (Error: Unable to connect with TLS encryption) I know this isn’t the case as I can log in to the dedicated account using my email client, using IMAP and SMTP. My server requires STARTTLS and I connect on port 587. Not sure why Nextcloud won’t connect. Jon

but i do not know where i should place the lines:

```auto
$transport = Swift_SmtpTransport::newInstance(‘[fqdn.mailserver.com](http://fqdn.mailserver.com)’, 587, ‘tls’)
->setUsername(‘user’)
->setPassword(‘Password’)
->setStreamOptions(array(‘ssl’ => array(‘allow_self_signed’ => true, ‘verify_peer’ => false)));

```

tried to add:

```auto
"mail_smtpstreamoptions" => array(
'ssl' => array(
    'allow_self_signed' => true,
    'verify_peer' => false,
    'verify_peer_name' => false
  )
),

```

in my config file but nothing changed…

> [@Additional settings Email configuration - SOLVED](https://help.nextcloud.com/t/additional-settings-email-configuration-solved/22070/17):
>
> On Nextcloud Version 19.0.1 The solution is to add this to your config.php file. "mail\_smtpstreamoptions" =\> array( 'ssl' =\> array( 'allow\_self\_signed' =\> true, 'verify\_peer' =\> false, 'verify\_peer\_name' =\> false ) ), This solved the problem for me.

---

<div class="post-metadata">

**Author:** ![dfresh22](https://help.nextcloud.com/letter_avatar/dfresh22/32/5_5575768a8748004e209b776fc1b2916d.png) [@dfresh22](https://help.nextcloud.com/u/dfresh22)\
**Post date:** [February 11, 2021, 1:32pm UTC](https://help.nextcloud.com/t/send-mail-over-smtp-error-500-5-3-3/106650/3 "2021-02-11T13:32:23Z")

</div>

niemand hier der mir helfen möchte? :((

---

<div class="post-metadata">

**Author:** ![wwe](https://help.nextcloud.com/user_avatar/help.nextcloud.com/wwe/32/72963_2.png) [@wwe](https://help.nextcloud.com/u/wwe)\
**Post date:** [December 13, 2024, 6:37am UTC](https://help.nextcloud.com/t/send-mail-over-smtp-error-500-5-3-3/106650/4 "2024-12-13T06:37:50Z")

</div>



---

<div class="post-metadata">

**Author:** ![wwe](https://help.nextcloud.com/user_avatar/help.nextcloud.com/wwe/32/72963_2.png) [@wwe](https://help.nextcloud.com/u/wwe)\
**Post date:** [December 13, 2024, 6:37am UTC](https://help.nextcloud.com/t/send-mail-over-smtp-error-500-5-3-3/106650/5 "2024-12-13T06:37:52Z")

</div>


