(selber gelöst) Nextcloud 19.0.2.2, sync mit Windows 10 funktioniert nicht mehr

Lösung: habe den W10 nextcloud-sync-client deinstalliert und dann neu installiert.
Dabei wurde ich nach meinem mnemonic gefragt.
Offensichtlich muss der client komplett deinstalliert und wieder neu installiert werden - bei mir jedenfalls.

Originalfrage:
Hallo,
habe jetzt manuell auf 19.0.1 aktualisiert und mir wurde gleich 19.0.2.2 angeboten, gleich auch noch mitgenommen.
Bis auf eins alles gut, auch bezĂŒglich E2EE wie ich sehe.
Meldungen in der Übersicht bezĂŒglich
occ db:add-missing-indices
occ db:add-missing-columns
konnte ich ĂŒber die Konsole von WinSCP ĂŒber
/home/www/xyz$ php7.4 occ db:add-missing-indices
und
/home/www/xyz$ php7.4 occ db:add-missing-columns
lösen.
/home/www/xyz ist der gewÀhlte Pfad zur occ,
eingegeben als Kommando habe ich nacheinander
php7.4 occ db:add-missing-indices
php7.4 occ db:add-missing-columns

Aber eins bekomme ich nicht hin, die sync. mit dem Windows 10 client (neueste Version) funktioniert nicht mehr:
ewig steht “Verbinde zu 
 als 
”
Ich habe schon so viel probiert, das wichtigste:

  • kompletten account entfernt, neue Verbindung genehmigen lassen
  • sieht irgendwie aus, wie beim ersten mal, nur halt keine Verbindung.
  • sonst halt hier und dort geschaut und versucht etwas zu erkennen.
    Ich hoffe, dass ein Vorschlag hier Erfolg bringt, den ich noch nicht hatte.

Nachtrag:
was mich etwas stutzig macht, im Windows Nextcloud-Verbindungsassistenten steht auch sicher 12sek. lang “warte auf Autorisierung”, obwohl ich diese im Browser schon erledigt hatte.
Es liegt also an der Autorisierung, aber welche und wo?

Vermutlich ein SSL-Zertifikatfehler?