Security Scan: NOT on latest patch level

Hi all,
I tried the new security scan and received an A rating caused by “NOT on latest patch level”.
For sure, i am running 11.0.2 as shown in the screenshot

What to do and how to adjust?
Thanks in advance, Carsten

occ upgrade does not check for updates (it only starts the update procedure), you need the updater app or put the new code in place yourself.

If you open which version is shown? 11.0.2 is currently the latest release (

first, thank you.

as shown in the screenshot (…occ -V) it is the current Nextcloud release.
the updater app mentions “up2date” either.
i replaced the sources already, but no changes at all.

Under your score there is the date when the scan was carried out, is this a current date (after your update?). There you can as well trigger a new scan.

thanks, it was/is an old scan.
Additionally the path is not shown correctly.
i do not have a subfolder (…/nextcloud) in use.

I upgraded my Nextcloud install to version 19.
Security-Scan gives me this:

Rescan shows recent time stamp.
Is there a newer version of nextcloud? I thought 19.0.0 is the latest?

Sorry for digging out this old thread.

i get the same result. Seems like the Nextcloud Scanning Server doesnt know that there is a new Version.

Okay, so nothing to worry about … just be patient. Thank you.

The security scan is updated after a release:

I put a feature request on the bug tracker to update faster. I think it is a good habit to review your security settings on a regular basis, and such updates are a very good occasion:


Currently on 20.0.0 and facing the same issue.

Same running not on latest patch level

1 Like

Seems Fixed A+

This morning after version 21 was released:
Running Nextcloud

NOT on latest patch level