Secure Outlook add-in is now available for testing in free-as-in-beer version


#62

Hello,

When I install the add-in it doesn’t ask for anything… and when I create a new mail I can enter in the menu nextcloud/settings and when trying to connect it says: The settings are incorrect. Please check the server url, username and password. I checked the credentials and they are ok.

I have Outlook 2016 and nextcloud 12.0.0

Any ideas are welcome. :wink:

Greetings,

Oscar.


#63

I just went through that. Carefully check your email provider’s SMTP settings and port number. Also make sure you use the correct login. My ISP requires this format name@there.xy instead of just the user name. Also, make sure you have configured your user email.


#64

@oskarma,
Can you remove the registry key: HKEY_CURRENT_USER\Software\NextcloudOutlookFE ?

Restart Outlook (if still open) and it should pop-up with asking you for your credentials.

If your Nextcloud adres is for example https://nextcloud.com/ make sure you fill that in the url, not https://nextcloud.com/index.php


#65

Hello,

I’m using Outlook 2016 32bit (Office 365) and the free version with Nextcloud 12.

Working fine except no upload bigger than 30 MB are working.


#66

Hi,
I’m in the same situation, same problems… Any news about that?
I insalled the add-in with Outlook 2016 32bit & 64bit on 2 different computers. No success in all cases.

Thank you very much.


#67

Hi,

connection is ok, but ADVANCE menu does not work (nothing happened after click on that)…click on Share files or share public folder - nothing happened. OUTLOOK folder was created in cloud, even folders public and upload…but then it is not working…i wanna buy enterprise version (yet i have only free, which is available on your pages)

i tried windows10-outlook 2013, windows7 - outlook 2013,2010…no success

Will you fix that? Thanks a lot


#68

I always suspect Microsoft is up to something bad in these situations. They are putting out many, many updates and it is breaking integrations all over the world.


#69

I am having the same issue as above "The settings are incorrect. Please check the server url, username and password"
I have tried on both Outlook 2016 32bit and 64bit - different networks one local and one remote.
I can connect to the web with out issue and my clients are working perfectly.
Nextcloud 12.0.2
Port: 7443
Tried with Local account and LDAP account

Any help would be appreciated.


#70

@John21 can you share a bit more, e.g. which kind of hosting you’re using, windows version and so? Send a PM if you want.

@Sun7Night which problems, unable to connect or max file size?

@javorcak this is due a bug in the multi-language part. Please change the following registry key manually to fix it for now. HKEY_CURRENT_USER\Software\NextcloudOutlookFE and change the key “SetLanguage” its value to “en-EN”. If you need help send me a PM.

@not_me99 can you send me a pm? A local account should work, do you use self-signed certificates?


#71

Hello,
Same problem as User_loris. Add-in installation is ok, connection with server is ok, but when i make a new mail, i want to click on “Share Files” or “Share Public Folder” and nothing happens.
Thanks,


#72

Sorry, i don’t read your answer for @javorcak… the modification in registry key work for me… Thanks a lot (SetLanguage was fr-BE for me).


#73

Glad to hear that fix works :slight_smile: Will of course be fixed in a new build.


#74

I will try this soon and update shortly, thank you, hoping it’s the language thing since I agree it should connect local and on a local account.
This is a Ubuntu vm appliance server. Self hosted on a domain. self signed cert. Workstations have been win10 pro.


#75

@not_me99 Can you verify that the self-signed certificates are correctly installed in Windows? (try Internet Explorer).


#76

Hello everybody,

with the latest version 1.3.0.0 everything is working fine for me now (Outlook 32-bit / Windows 7 32-bit).

Great piece of software!

Thanks!

Regards,
Ivan


#77

btw: you’ll find version 1.3.0.0 here… --> https://download.nextcloud.com/outlook/20170818/


#78

thx. it works now for me in Outlook 2013 32bit standard on Windows 10 64bit…
but on Outlook 2016 proffesional, after installation i cant see icons (settings, shares). addon seems to be disabled, after enabling nothing happened


#79

Please check the following. You can see these options in the developer tab (you might have to enable it through options).

image

(checked)
image

(make sure the add-in is not disabled here)
image


#80

…is there any chance to translate (and/or customize) the text:

The files attached to this e-mail are too large, therefore it has been made available on our private and secure file transfer environment for downloading. The details to download the file(s) can be found below:
https://xxxxxxxxxxxxxxxxxx.com/index.php/s/iR5lc3JEDdZmKKS
Password: (Kein Passwort)
Expiration Date: (Kein Ablaufdatum)

into German?
The only language files I can find belong to the uploading Dialog not to the result within the email sent.
Maybe an Enterprise Feature?


#81

Thanks.

I connected fine to server a couple weeks ago, but it doesn’t do anything else.

I’ve just changed the language to en-EN in the registry and now it works like a charm.

In the future I guess it’ll work with diferent languages. Won’t it?

Thanks for your great work!!!

Oscar.