does not rescan instances

I have asked for a re-scan of my NextCloud instance for more than two months and it is still not done, the version of NextCloud is not updated on the site.

For me it worked after I clicked on “trigger re-scan” and then refreshed the page after a minute or so.

For check Nextcloud version you also can use the address:

Very strange me on my instance, even after a rescan the version number is still not up to date

“installed”: true,
“maintenance”: false,
“needsDbUpgrade”: false,
“version”: “”,
“versionstring”: “23.0.0”,
“edition”: “”,
“productname”: “Nextcloud”,
“extendedSupport”: false

And in scan :

Well… as I am experiencing slight problems by using the forum it could happen that would fight similar problems. why not just trying to trigger a rescan a bit later again?

I’ve been running it for a while now and I still have the same problem.

i was testing it just after reading your latest comment from above and it worked pretty with me.

So it might be a problem with your server. do you have more informations for us?

Having a dynamic IP, I set up a DYDNS which is proxied by CloudFlare

I don’t have much to say other than that