Refresh fwupd metadata and update motd

I have been seeing this message for a couple of weeks and was wondering if anyone else is experiencing the same. Your time and assistance will be greatly appreciated. Thank you. Peter

Service Failed to Start-1

Service Failed to Start-2

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face: is for home/non-enterprise users. If you’re running a business, paid support can be accessed via where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:


Or for longer, use three backticks above and below the code snippet:


Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 20.0.5): replace me
Operating system and version (eg, Ubuntu 20.04): replace me
Apache or nginx version (eg, Apache 2.4.25): replace me
PHP version (eg, 7.4): replace me

The issue you are facing:

Is this the first time you’ve seen this error? (Y/N):

Steps to replicate it:

The output of your Nextcloud log in Admin > Logging:


The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):


The output of your Apache/nginx/system log in /var/log/____:



Output errors in nextcloud.log in /var/www/ or as admin user in top right menu, filtering for errors. Use a pastebin service if necessary.


looks like an ongoing bug from ubuntu, not from nextcloud. closed open
1 Like

Thank you. Much appreciated. Have a great weekend.

If the message bothers you, you could just disable the fwupd service. Either directly in cockpit or from the command line…

systemctl disable fwupd-refresh.service

It’s very unlikely that Lenovo still releases firmware updates for the TS140s anyways… And if so, you could still install them manually.

Actually, I might just disable the service as you suggest. Thank you so much for your input. I really appreciate it. Have a wonderful Sunday. Peter

1 Like