Quota is not using the space of the server

Hi guys,

on our clients webhosting with at least 100 GB of space the installed Nexcloud only shows 50 GB space to use, all users have “unlimited space” set by default. If I change my space to 70 GB and relogg, nothing happens, still 50 GB.

I have disabled the trash bin and versions apps, because I’ve read, that the trash bin stores 50%, but this also has no effect.

Is there a config value I have to set or any setting I have not found yet? I have no ssh for the server.

Thanks in advance and sorry for my english :wink:

Greets, Jens

not longer needed, I’ve logged in with a different user and this user has a limit of 50 GB. You can delete the entry.