[Question] Is contacts 2.0.1 safe?


#1

Hello all,

I’m running a NC12 with contacts 1.5.3 and I want to know if I can safely upgrade the app to 2.0.1.

I’ve heard there are some glitches in the new version and I have no need to rush so I’m just asking if there are issues still opened that can reduce the user experience going from 1.5.3 to 2.0.1.

If something (that previously worked) still needs to be fixed I’ll simply wait a bit :slight_smile:

Anyway thanks for your work!


#2

2.0.1 is perfectly safe. You might just need to clear your cache after the upgrade! :slight_smile: