Problems getting community document server to run

meanwhile my installation crashed, even occ is not executable
it says OCP\Push\Helper\IPushHelper is the culprit but for some reason i don’t believe this.

From 17.0.2 to 18.0.0, the web updater crash:

Doctrine\DBAL\Exception\TableNotFoundException: An exception occurred while executing ‘SELECT o.id FROM oc_flow_operations o LEFT JOIN oc_flow_operations_scope s ON o.id = s.operation_id WHERE s.operation_id IS NULL’: SQLSTATE[42S02]: Base table or view not found: 1146 Table ‘cloudwb.oc_flow_operations_scope’ doesn’t exist

I think it depends to the new Community Document Server , after tried to activate this App in NC18rc2 I have also OCA\Onlyoffice\AppConfig , everything else is fine.

Maybe, I’ve decided to wait till more apps are ready for NC18…
btw. Norry? The “norry” from kuketz forum? :wink:

yes, i do it only at my testsserver and yes the same norry :sweat_smile:

1 Like

Hey,
after Upgrad i have a lot of Prots (secondly) like this:

RuntimeException: App class OCA\Calendar\AppInfo\Application is not setup via query() but directly
/.../apps/calendar/lib/AppInfo/Application.php - line 38:
OCP\AppFramework\App->__construct("calendar", [])
/.../apps/calendar/appinfo/app.php - line 25:
OCA\Calendar\AppInfo\Application->__construct()
/.../lib/private/legacy/app.php - line 265:
require_once("/data/www/n ... p")
/.../lib/private/legacy/app.php - line 155:
OC_App::requireAppFile("calendar")
/.../lib/private/legacy/app.php - line 128:
OC_App::loadApp("calendar")
/.../lib/base.php - line 993:
OC_App::loadApps()
/data/www/nextcloud12/index.php - line 38:
OC::handleRequest()

Problem Solved:
This Exceptions thrown only if Debug is true:


After disabled Debug no prot log an anything working - great :wink:

can somebody with github account open an issue for this glitch?

Can’t reproduce that. Firefox / Debian

upgrade fails

Base table or view not found: 1146 Table ‘nextcloud.oc_flow_operations_scope’ doesn’t exist

The missing commands / repair step should be fixed with the final build.

1 Like
1 Like

Sorry, what is the problem? I will do it, but cant reproduce it

The glitch is that the address list is scrolling beyond its dialog border

hint: my contacts app is still not activated because its not on NC18 level

saw this glitch on demo server. FF / Ubuntu

i just read somewhere else that you would need to install onlyoffice app as well as the community document server app.

Somewhere else? Hmmm… do u have a link?

thank you Norry, ja this notice is realy missing and the depedency should be named in the Apps’ description text as well in the setting pane to remain blank or to enter

https://ostname/apps/documentserver_community/

Only Office Community Server is now running in my Instance.
I wonder if there are same restrictions as in the Original Community Server?
Wasn’t there a limitation of 20 concurrent connections or so?

yes, this is what they say:

okay in the meantime another glitch. This time in the Talk App when trying to create a Webinar. The Date/Time Selector is clipped off. Do not know if this is already an issue.