Problem with Mail Templates modifications

Next cloud 11, installed on AWS using S3 for storage and SES for mail server. Install works, emails are sent.

Problem occurs when trying to modify templates. All I get is the default mail messages.
I tried modifying the templates through the admin interface and no change happens, default messages are sent. (BTW not all templates in the pulldown are present on the server)
Installed my own theme in /themes/mytheme/core/templates/mail.php and modified config file, no success.
I tried modifying /core/templates/mail.php and same issue, no change in messages.
I restarted apache each time and still no success.

Please advise.

@fabbrit I have the same for NC11.0.1 with english > dutch translations. Any real text I put in between other text in Dutch or English will be ignored and not be send out on e-mail. As example I would like to add to the new user something like.
If you have not received any password yet then you can generate one yourself using the password reset on the URL above.

Is there a problem with the e-mail templates to get them changed?

Have seen… No reply:

I had the same problem but I could solve it. Sending mails is now working with the help of an app (sharebymail). So I had to create the corresponding folder in my theme (/srv/www/htdocs/nextcloud/themes/themeName/apps/sharebymail/templates). I just copied the original mail.php an altmail.php (/srv/www/htdocs/nextcloud/apps/sharebymail/templates/
) and modified it afterwards. Now it is working for me.
Maybe this solves your problem too.

Thanks for all suggestions so far: i’m now on 11.0.3 but still I can’t edit the e-mail templates in Dutch and strange enough not a single e-mail is send out for new users or when somebody shares a file with me; the test-email is received all fine.
any pointers to this issue and or when the dutch translation is working on e-mail templates?

share by e-mail templates (both html/plain text) are now broken after the upgrade to 11.0.3 and show:
Kon sjabloon niet laden
template file not found: template:internalaltmail

I hope this can be resolved?

Cheers & Thnx, JK

Thank you much for this advice. I went with new install of NC on RHEL 7 using "Red Hat Software Collections " repo.

My steps to fix this issue were:

cp /opt/rh/httpd24/root/var/www/nextcloud/themes/mytheme/core/templates/mail.php /opt/rh/httpd24/root/var/www/nextcloud/apps/sharebymail/templates/

chown -R apache:apache /opt/rh/httpd24/root/var/www/nextcloud/apps/sharebymail/templates/

and if selinux:

semanage fcontext -a -t httpd_sys_rw_content_t '/var/www/nextcloud/apps(/.*)?'
restorecon -Rv ‘/opt/rh/httpd24/root/var/www/nextcloud/’

I am wondering if this is a know issue or its a public knowledge.