Problem updating fom 17.0.2 to 17.0.3


I’m having problems updating my nextcloud instance from 17.0.2 to 17.0.3.
I get this error message:


I think i could delete the “favicon” to fix the first blocker but what about “nextcloud”?

Thanks in advance

Well that’s a file that isn’t there normally. So we can’t tell you since we don’t have such a file.

1 Like

usually those errormessages from webinstaller are clickable and you might find more hints there on how to proceed.

@tflidd is right… usually there’s no such file nextcloud. i am unsure if somewhere there is any file nextcloud at all … so if you’re unsure you could move it away from there and try moving it back after update. but at your own risk. don’t forget to backup before upgrading

1 Like

I got the same error upgrading from 16.0.8, but after reloading upgrade page and retrying the upgrade, it works. I don’t know why gives me the error, but reloading works for me.

I moved the favicon and the folder to another folder outside the nextcloud directory and the update worked properly. Thanks!

1 Like