Problem access to the box - first steps

I recieved this week the box. Yesterday I tried to run it.
I could access to ubuntu-standard.local to configure the user and the password, but after that I couldn’t connect anymore i receive from the browser this:

Can’t access to this website
Can’t found the DNS from server de ubuntu-standard.local.

I also tried to type the local IP direction, in this case a “nextcloud” page is shown, but it said that the domain isn’t trusted and if I want to trust the access, if i check this option I’m redirected to ubuntu-standard.local withe the first problem.

I’m connected trougth ssh without anyproblems. What can I do?
(sorry for my grammar)

You can edit the config/config.php manually and add the ip address to the trusted domains.

Thanks for the answer, it worked partially, but I think that is fine for me.
I’ll add some information for the people who could be redirect here.
I still can’t access from ubuntu-standard.local, i got the same, but if i put mi local adress I can enter correctly.
After configure external access, when i put the external direction, i couldn’t access because i was redirected to ubuntu-standard.local, so i tried to put in first time in config.php file the local ip and as second the page ubuntu-standard.local.
It worked correctly then, when i put the external direction i was redirected to my local IP.


Hi again.
It didn’t worked after all.
I tried external access to the cloud and it didn’t worked. It worked just when I’m in the local network, if I try to enter through a external network “obviously” browser can’t reach my local address.

I noticed something weird that can be related with the problem.
When I was trying to enter externally, I tried to enter through my external IP.
I was redirected to a apache server default ubuntu, not to nextcloud.
Looks like apache isn’t configured.

I also noticed that in conf file the installation was marked as false, i saw in conf.sample.php that it should be marked as true