Ports im Interface nicht geöffnet

Hallo

Ich habe das Problem das sich die Ports der Cloud nicht öffen.
Laut meiner Fritzbox sind die ports 443;80 geöffnet und auch passend weitergeleitet doch im Interface der Cloud sind diese -Closed-
Der NAS lässt sich von aussen nicht erreichen…

Ich hoffe Ihr habt einen Tipp.
Gr√ľ√üe Michael

lass mal dein ncp die ports weiterleiten… ggf hilft das ja.

habe ich in der fritzbox eingestellt…!

offen wie ein scheunen tor

ncp_2|690x79

hast du den raspi neu gebootet?

ja
habe ich gemacht

Geh mal auf den Pi und poste die Ausgabe von:
netstat -tulpen

(Es konnten nicht alle Prozesse identifiziert werden; Informationen √ľber
nicht-eigene Processe werden nicht angezeigt; Root kann sie anzeigen.)
Aktive Internetverbindungen (Nur Server)
Proto Recv-Q Send-Q Local Address Foreign Address State Benutzer Inode PID/Program name
tcp 0 0 0.0.0.0:139 0.0.0.0:* LISTEN 0 14252 -
tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 0 17045 -
tcp 0 0 0.0.0.0:25 0.0.0.0:* LISTEN 0 16204 -
tcp 0 0 0.0.0.0:445 0.0.0.0:* LISTEN 0 14251 -
tcp 0 0 127.0.0.1:3306 0.0.0.0:* LISTEN 109 20651 -
tcp6 0 0 :::139 :::* LISTEN 0 14250 -
tcp6 0 0 :::22 :::* LISTEN 0 17047 -
tcp6 0 0 :::25 :::* LISTEN 0 16205 -
tcp6 0 0 :::445 :::* LISTEN 0 14249 -
udp 0 0 0.0.0.0:68 0.0.0.0:* 0 15499 -
udp 0 0 192.168.178.255:137 0.0.0.0:* 0 17368 -
udp 0 0 192.168.178.42:137 0.0.0.0:* 0 17367 -
udp 0 0 0.0.0.0:137 0.0.0.0:* 0 17355 -
udp 0 0 192.168.178.255:138 0.0.0.0:* 0 17370 -
udp 0 0 192.168.178.42:138 0.0.0.0:* 0 17369 -
udp 0 0 0.0.0.0:138 0.0.0.0:* 0 17356 -
udp 0 0 0.0.0.0:41631 0.0.0.0:* 108 13500 -
udp 0 0 0.0.0.0:5353 0.0.0.0:* 108 13498 -
udp6 0 0 :::546 :::* 0 15547 -
udp6 0 0 :::5353 :::* 108 13499 -
udp6 0 0 :::54195 :::* 108 13501 -

Der Apache2 (incl. SSL) m√ľsste auf Porr 443 laufen.

Was sagt

systemctl start apache2.service

Job for apache2.service failed because the control process exited with error cod e.
See ‚Äúsystemctl status apache2.service‚ÄĚ and ‚Äújournalctl -xe‚ÄĚ for details.
root@raspberrypi:/home/pi# sudo systemctl start apache2.service
Job for apache2.service failed because the control process exited with error code.
See ‚Äúsystemctl status apache2.service‚ÄĚ and ‚Äújournalctl -xe‚ÄĚ for details.

apache läßt sich nicht starten und auch nicht nachinstallienen oder reinstall…

Schau was man ungefähr braucht