Pi 4 with 4 GB only 500MB used in Nextcloud Stats

How can i set to use more RAM? The Screenshot is while Uploading many Photos.

Same here, using the NextCloudPi-Image :frowning:

I’ve set the memory limit to 3G using nc-limits, but it won’t take more RAM. Instead, it was filling up the SWAP-file to 100% until i disabled swapping completely.

NextCloudPi version v1.16.1
NextCloudPi image NextCloudPi_07-21-19