Php.ini and opcache.memory_consumption SETTINGS


after last mastercontainer update, this message went away.
After less than a week it’s back. And so far, I havent’ been able to find how to change opcache.memory_consumption. I could change it on a standard server, but I can’t manage in docker and AiO.
I’re read several threads about it, but havent found how to access to the right php.ini file.

Thanks if you can share your experience on that topic :v:

There are some warnings regarding your setup.

  • The PHP OPcache module is not properly configured. See the documentation :arrow_upper_right: for more information.
    • The OPcache buffer is nearly full. To assure that all scripts can be hold in cache, it is recommended to apply opcache.memory_consumption to your PHP configuration with a value higher than 128.

cc @MichaIng shouldnt this not be shown anymore when setting opcache.interned_strings_buffer=32 to a fourth of opcache.memory_consumption ?

Cross-referencing a GitHub report, which is probably you as well? PHP OPcache-Modul not configured correctly - error message after update · Issue #2755 · nextcloud/all-in-one · GitHub