PHP fatal error on Nextcloud 10.0.1

i discovered a problem with my Nextcloud 10.0.1
When i share no matter file in my nextcloud and then i try download this file on my phone then error:

PHP Fatal error: Uncaught Error: Access to undeclared static property: OC\Files\Filesystem::$normalizedPathCache
Full error log:
/var/www/nextcloud/lib/private/Files/Filesystem.php:773\nStack trace:\n#0 /var/www/nextcloud/lib/private/Files/View.php(2034): OC\Files\Filesystem::normalizePath(’/janar/files/An…’)\n#1 /var/www/nextcloud/lib/private/Files/View.php(1152): OC\Files\View->unlockFile(’/Anu video/Spir…’, 1)\n#2 [internalfunction]: OC\Files\View->OC\Files\{closure}()\n#3 /var/www/nextcloud/3rdparty/icewind/streams/src/CallbackWrapper.php(109): call_user_func(Object(Closure))\n#4 [internal function]: Icewind\Streams\CallbackWrapper->stream_close()\n#5 {main}\nthrown in /var/www/nextcloud/lib/private/Files/Filesystem.php on line 773

When i try download files on my PC - works fine.

I use audioplayer and direct menu apps.

My server conf:
Server op-system: Ubuntu server 16.04.1
PHP: PHP 7.0.11
Web server: Apache 2.4.23
Database: Mysql
Nextcloud fresh install version 10.0.1

Do you download the file via a Nextcloud app (android/ios?)? Or via mobile browser?

i download via mobile browser ( Chrome )

Can you try and create a link on if you encounter the same error?

I cannot see server log files, but i tryng share 1 picture file and download my phone via chrome browser, then downloading failed…i think same error.

No, can you login to the demo-instance and open the shared link in your smartphone (can you share the android and chrome version)?

Can anyone with an android smartphone reproduce this?

i logged in demo nextcloud and tryng to open shared link on my Smasung Galaxy S7 phone (directly link in chrome browser), but download failed.
I send shared link via email and directly open this Chrome browser on my phone.

Can you open a new bug report on

I never do this before…maybe you can do it yourself ?

we can try to ping someone via forum as well: @rullzer @bjoern

Okay, i waiting this issuse solution. I hope this error fixed…

i still see, this error not fixed…

It’ easier to track problems on the bugtracker, in the forum it is easily lost.