Page Load Fail after Login Chrome Only

Server configuration detail

Operating system: FreeBSD 11.2-STABLE FreeBSD 11.2-STABLE #0 r325575+4710c8b6420(HEAD): Fri Feb 14 13:59:19 UTC 2020 amd64

Webserver: Apache/2.4.39 (FreeBSD) OpenSSL/1.0.2o-freebsd (fpm-fcgi)

Database: mysql 10.4.6

PHP version: 7.3.7

Modules loaded: Core, date, libxml, pcre, Reflection, SPL, hash, session, cgi-fcgi, standard, apcu, bcmath, bz2, ctype, curl, dom, mbstring, fileinfo, filter, gd, gmp, mysqlnd, iconv, intl, json, ldap, exif, openssl, PDO, posix, SimpleXML, xml, xmlwriter, zip, zlib, pdo_mysql, redis, wddx, xmlreader, xsl, Zend OPcache

Nextcloud version: 19.0.1 RC1 -

Updated from an older Nextcloud/ownCloud or fresh install:

Where did you install Nextcloud from: unknown

Signing status

Array ( )

List of activated apps
 - accessibility: 1.5.0
 - activity: 2.12.0
 - bruteforcesettings: 1.6.0
 - cloud_federation_api: 1.2.0
 - comments: 1.9.0
 - contactsinteraction: 1.0.0
 - dav: 1.15.0
 - federatedfilesharing: 1.9.0
 - federation: 1.9.0
 - files: 1.14.0
 - files_pdfviewer: 1.8.0
 - files_rightclick: 0.16.0
 - files_sharing: 1.11.0
 - files_trashbin: 1.9.0
 - files_versions: 1.12.0
 - files_videoplayer: 1.8.0
 - firstrunwizard: 2.8.0
 - logreader: 2.4.0
 - lookup_server_connector: 1.7.0
 - metadata: 0.12.0
 - nextcloud_announcements: 1.8.0
 - notifications: 2.7.0
 - oauth2: 1.7.0
 - password_policy: 1.9.1
 - photos: 1.1.0
 - privacy: 1.3.0
 - provisioning_api: 1.9.0
 - recommendations: 0.7.0
 - serverinfo: 1.9.0
 - settings: 1.1.0
 - sharebymail: 1.9.0
 - support: 1.2.1
 - survey_client: 1.7.0
 - systemtags: 1.9.0
 - text: 3.0.1
 - twofactor_backupcodes: 1.8.0
 - updatenotification: 1.9.0
 - video_converter: 0.1.4
 - viewer: 1.3.0
 - workflowengine: 2.1.0
 - admin_audit
 - encryption
 - files_external
 - gallery
 - theming
 - user_ldap

Configuration (config/config.php)
    "apps_paths": [
            "path": "\/usr\/local\/www\/nextcloud\/apps",
            "url": "\/apps",
            "writable": true
            "path": "\/usr\/local\/www\/nextcloud\/apps-pkg",
            "url": "\/apps-pkg",
            "writable": false
    "logfile": "\/var\/log\/nextcloud\/nextcloud.log",
    "memcache.local": "\\OC\\Memcache\\APCu",
    "filelocking.enabled": true,
    "instanceid": "***REMOVED SENSITIVE VALUE***",
    "passwordsalt": "***REMOVED SENSITIVE VALUE***",
    "secret": "***REMOVED SENSITIVE VALUE***",
    "trusted_domains": [
    "datadirectory": "***REMOVED SENSITIVE VALUE***",
    "dbtype": "mysql",
    "version": "",
    "overwrite.cli.url": "https:\/\/\/",
    "dbname": "***REMOVED SENSITIVE VALUE***",
    "dbhost": "***REMOVED SENSITIVE VALUE***",
    "dbport": "",
    "dbtableprefix": "oc_",
    "mysql.utf8mb4": true,
    "dbuser": "***REMOVED SENSITIVE VALUE***",
    "dbpassword": "***REMOVED SENSITIVE VALUE***",
    "installed": true,
    "redis": {
        "host": "***REMOVED SENSITIVE VALUE***",
        "port": 0,
        "timeout": 0
    "memcache.locking": "\\OC\\Memcache\\Redis",
    "logtimezone": "America\/Chicago",
    "loglevel": "2",
    "logrotate_size": "104847600",
    "enabledPreviewProviders": [
    "theme": "",
    "maintenance": false,
    "": "stable",
    "app_install_overwrite": [
    "updater.secret": "***REMOVED SENSITIVE VALUE***"

External storages: files_external is disabled

Encryption: no


  • OC\User\Database

Browser: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18363

Nextcloud – a safe home for all your data

Get your own free account

The issue you are facing:

When using chrome I can hit the login page but after entering log in information nextcloud results in a ERR_CONNECTION_TIMED_OUT. Site works properly with Edge and Firefox (all cache has been cleared). overwrite.cli.url does not seem to be working for any browser currently (wasn’t sure if this could be relevant).

Is this the first time you’ve seen this error? (Y/N): Y

Steps to replicate it:

  1. Browse to URL using Chrome
  2. Enter valid Login Information

The output of your Nextcloud log in Admin > Logging:


The output of your Apache/nginx/system log in /var/log/____:

I have acccess and error logs - here's the error log:

[Fri Jul 10 10:21:21.476951 2020] [ssl:warn] [pid 76759] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Fri Jul 10 10:21:21.477471 2020] [http2:warn] [pid 76759] AH10034: The mpm module (prefork.c) is not supported by mod_http2. The mpm determines how things are processed in your server. HTTP/2 has more demands in this regard and the currently selected mpm will just not do. This is >
[Fri Jul 10 10:21:21.478479 2020] [mpm_prefork:notice] [pid 76759] AH00163: Apache/2.4.39 (FreeBSD) OpenSSL/1.0.2o-freebsd configured -- resuming normal operations
[Fri Jul 10 10:21:21.478521 2020] [core:notice] [pid 76759] AH00094: Command line: '/usr/local/sbin/httpd -D NOHTTPACCEPT'

I’ve used my laptop at work which also has chrome on it and it works just fine. Seems specific to chrome on my desktop at home. Oddly enough I tried reinstalling chrome, beta chrome and both had the same issue.

I also run a PFSense router and at times are curious if perhaps there are configuration issues I run into now and again with NAT or and with Cloudflare.

Unfortunately I’m not continually exposed to all the moving parts of hosting web severs / nextcloud / freebsd so I tend to lose touch with meaningful troubleshooting methodologies.

At times I’m curious if there were ways to allow someone, if willing, to snoop around my configs such as nextcloud/apache24 to see if there are any obvious glaring issues that even if the services are working, that need to be corrected.

EDIT: through troubleshooting it seemed like my particular issue with Chrome and likely my home routing setup was conflicting with Googles “Secure DNS” or DNS over HTTPS. Once disabled I have been able to reach my site again locally with this particular browser.

Additionally I was able to leave Secure DNS selected in chrome and resolve the page locally just as long as I had a manual entry on my host file.