Owncloud-desktop-client 2.2.4, Ubuntu - Operation Cancelled - will not connect

This problem has happened on two different computers. The desktop client in not connecting to my Nextcloud 10 server. The client reports “No connection to owncloud … operation canceled”… below it reports “waiting…”

If I remove the account and reestablish my connection and synch to the same directory it will work fine… turn the computer off then on and I have this failed connection problem… There are two messages in the nextcloud log… perhaps they will help? Thanks for any help that you can provide.

Error PHP Uncaught Error: Access to undeclared static property: OC\Files\Filesystem::$normalizedPathCache in /var/www/nextcloud/lib/private/Files/Filesystem.php:773 Stack trace: #0 /var/www/nextcloud/lib/private/Files/View.php(2034): OC\Files\Filesystem::normalizePath(’/jillgregori/fi…’) #1 /var/www/nextcloud/lib/private/Files/View.php(1152): OC\Files\View->unlockFile(’/Transactions_c…’, 1) #2 [internal function]: OC\Files\View->OC\Files{closure}() #3 /var/www/nextcloud/3rdparty/icewind/streams/src/CallbackWrapper.php(109): call_user_func(Object(Closure)) #4 [internal function]: Icewind\Streams\CallbackWrapper->stream_close() #5 {main} thrown at /var/www/nextcloud/lib/private/Files/Filesystem.php#773 2016-11-01T19:56:29+00:00 wayneg

Fatal webdav Exception: {“Message”:“HTTP/1.1 400 File name contains at least one invalid character”,“Exception”:“OCA\DAV\Connector\Sabre\Exception\InvalidPath”,“Code”:0,“Trace”:"#0 /var/www/nextcloud/apps/dav/lib/Connector/Sabre/LockPlugin.php(60): OCA\DAV\Connector\Sabre\ObjectTree->getNodeForPath(‘agregorigroup/0…’)\n#1 [internal function]: OCA\DAV\Connector\Sabre\LockPlugin->getLock(Object(Sabre\HTTP\Request), Object(Sabre\HTTP\Response))\n#2 /var/www/nextcloud/3rdparty/sabre/event/lib/EventEmitterTrait.php(105): call_user_func_array(Array, Array)\n#3 /var/www/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php(446): Sabre\Event\EventEmitter->emit(‘beforeMethod’, Array)\n#4 /var/www/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php(248): Sabre\DAV\Server->invokeMethod(Object(Sabre\HTTP\Request), Object(Sabre\HTTP\Response))\n#5 /var/www/nextcloud/apps/dav/appinfo/v1/webdav.php(60): Sabre\DAV\Server->exec()\n#6 /var/www/nextcloud/remote.php(165): require_once(’/var/www/nextcl…’)\n#7 {main}",“File”:"/var/www/nextcloud/apps/dav/lib/Connector/Sabre/ObjectTree.php",“Line”:129,“User”:“wayneg”} 2016-11-01T19:47:04+00:00

I don’t know what happened but it’s working.