Outlook integration - share public folder not working

I am trying to check out the Outlook plugin but cannot get the share public folder deal to work.
I click share public folder the dialog pops, only choices are to set expiration date and a button labeled Public Share, but nothing happens in my email when I press the button Public Share, the folder is created on my Nextcloud however.

I must be missing something? I’m using Nextcloud 17.01, Windows 10 Pro 64 bit with Office 2013 32 bit. I also have installed the CalDEV Synchronizer, which seems to be working OK so far.

Thank you in advance


ummm… the public share should be useable for the addressee of your email right after receiving it.

so something DOES work. and it works as it is intended to work. YOU access the newly created public share via your nc. the addressee can access it via the link s/he got with the email.

i hope i could make it a bit clearer to you :slight_smile:

How would the public share be usable for the addressee if they never gets an email with the link / password?

I expected something to be inserted in my email (the email I’m writing) but nothing is.

Now I may be all wrong on this, are you suggesting that with the public folder share I must manually create a link to it, and password, inserting same into my email?

So the “Upload Files” works by inserting a link / password, but the share public folder does not, that parts all manual.

Found it!
There is a setting, of course, Administration -> sharing -> allow public uploads.
This box MUST be ticked or Share Public Folder did not work for me.