Opendir(/localservices/phpupload) Permissions denied

opendir(/localservices/phpupload): failed to open dir: Permission denied at /services17/webpages/util/u/q/uqqqqq.myutilitydomain.com/mydomain.com/secure/cloud/mycloud/lib/private/TempManager.php#192 at <>

I understand that I need to change folder permissions but I don’t have access to any folders above the mydomain.com level and I can not find localservices folder.

I am hosted on a shared domain hosting services.
Any help or suggestions are greatly appreciated.

I think there are two possible ways to go:

  1. Use the search function of this forum to find information about the php file upload related threads:

    Uploading big files > 512MB — Nextcloud 13 Administration Manual 13 documentation

  2. Contact the support of your hoster and ask for help to get the php upload problem solved.

I appreciate your input but, I must admit that this is totally new to me and I am not sure if I understand what the instructions are explaining.
My version of MySQL is 5.7.31 and my version of PHP is 7.2.25.

Regarding Uploading big files… the documentation reads " Nextcloud comes with its own nextcloud/.htaccess file. Because php-fpm can’t read PHP settings in .htaccess these settings must be set in the nextcloud/.user.ini file.
? is this saying that I need to add the following lines in the nextcloud/user.ini file or the php.ini file?

Set the following two parameters inside the corresponding php.ini file

php_value upload_max_filesize 16G
php_value post_max_size 16G

Adjust these values for your needs. If you see PHP timeouts in your logfiles, increase the timeout values, which are in seconds:

php_value max_input_time 3600
php_value max_execution_time 3600

?add these to the user.ini file or my php.ini file?

I would rather not contact the support of my hosting service because I would need to go through multiple layers of support before actually getting to the right people to help me.