Open Nextcloud AIO Interface - Can not be changed / Edited

hi all,
i’ve got the latest AIO-Beta up and running
under Adminstrator Setting is a button to open the AIO Interface, what is a very handy feature, but unfortunally it does not (and could never) work.
When i click on the button it generates the following url:

Unfortunally im running the cloud on a weberver, so a link will never work.
At this poit it would be great, if it was possible to edit the link-adress (the aio has a different url that the nextcloud itself in my case)
Next point is that the link uses port 8080, but my aoi is running behind a reverse proxy (as the cloud itselft runs as well), so it would be usefull, if the port could be edited as well.

meanwhile i found a line “AIO_URL”: “” in nextcloud_aio_mastercontainer/_data/data/configuration.json
but when i change that value it becomes restet after restarting the AIO
how to make that change permanent / how to avoid the reset ?

nothing is solved over there.

the url is NOT the one i used to start the containers. it is not possible to use on a webserver as URL !
i also did not use 8080, i used 443 behind a reverse proxy (yes, the aio-interface is behind a reverse proxy as well)

and also the storage-location problem was NOT solved. there is no use to configure a volume in docker-compose.yaml when it becomes ignored and the default folders become used though.

so once more: is possible to change/set the url:port for the AIO Interface manually ?

Hi, lets discuss this only in the linked thread. That is why I marked this as solved.