Opcache settings issue

I am running Nextcloud in a cloud server running CentOS 7. It is up to date with the latest updates from the CentOS repo’s. Nextcloud is configured for stable updates. A few days ago I noticed that an update to Nextcloud 18.0.4 was available. I was running PHP 7.1 sourced from the software collections repositories. I saw that they had PHP 7.2 available, so I decided to install that switch to it. I also completed the upgrade to Nextcloud 18.0.4. I have just one issue remining where the Nextloud Security and Setup warnings show as follows:

"There are some warnings regarding your setup.


I checked the way I had configured this with PHP 7.1 and I couldn't find any difference. I also ran phpinfo out of the same apache directory where the nextcloud index.php is located. The screen shots below show the relevant phpinfo. So it looks ok to me but nextcloud doesn't agree. Any ideas?



Never mind. I just realised that the issue was the setting ```

was showing as 4000 in the phpinfo. I found that was being set in the file 10-opcache.ini under 

I changed that setting to 10000 and restarted apache. BINGO.

Sorry for wasting anyone's time who looked at this.

I also just recently started having opcache issues.
For every backup or update I attempt, I get the error

Cannot Load Zend Opcache - It is already loaded.
I’m trying to figure out what’s causing it

Hello! I have the same problem. Are you still available there?? i have to ask few questions
Thank you