OO Integration Edition trial and still no mobile edit


after having lost the ability to edit docs on my iPhone/iPad with the community edition I spun up a VM with the integration version of the document server, which should run for 30 days in trial mode even without the need to purchase a license, according to the email I got from OnlyOffice.

It does not mourne about a missing license, I can edit on my PC … but I’m not sure why, opening a document in my Nextcloud still gives me the warning that I can’t edit it on mobile devices and the editor is still not there … what did I miss here?

Hello @jacotec, have you tried to clear app’s cache in its settings? Please see this screenshot.

Please specify also the link to the installation guide you used during the installation of the Integration Edition.

Hi @alexander_onlyoffice

OK … clearing the app’s cache (in the IOS app it’s in “More” -> “Settings” -> “Extended” -> “Clear cache”) helped on my iPhone - here I can edit the docs now in the Nextcloud app and in the Safari browser.

Unfortunately this did not help on my iPad. In the Nextcloud App and in the Safari browser the edit is still disabled. Restarting my iPad did not help. Do you have any idea? It’s a bit strange that two devices on the same Nextcloud account behave completely different.

BTW: I’ve followed this installation guid to install it on Ubuntu 18.04: https://helpcenter.onlyoffice.com/server/integration-edition/linux/linux-installation.aspx

Is there are possibility to create a test account for us on your Nextcloud instance so we can check the problem? If yes, please send the credentials to support@onlyoffice.com with a note ‘For technical support’. Specify also the versions of iOS on your iPad and iPhone, their exact models and the version of mobile application, so we can reproduce the similar conditions.

Hi @alexander_onlyoffice,

it’s solved. Safari settings -> Advanced -> Website data … I just remembered that my Docserver runs on a different domain than my Nextcloud. Deleted that Website data and I was fine.

Thanks for jumping in!

1 Like

Hello @jacotec,

I’m glad the issue has been resolved.