Onlyoffice problem with .csv files

I tried to open a .csv file using Onlyoffice and it just spins but never opens the file. Is this a limitation or known problem?

1 Like

Works for me.

I run OO as a standalone server…

I am running the OO that comes with NC. Can someone else duplicate the problem I am having opening .csv files?

To be slightly more specific, when I open a .csv file in OO, the App opens and then sits there with “opening spreadsheet” never actually opening it.

How are you openning the CSV file

  • by setting OO as the app to use (on OO config page)
  • by clicking on the three dots and choosing Open in ONLYOFFICE


From my experience, those two are not (always) the same…

What browser do you use? Have you cleared the cache?

I tried both ways, setting it as a default and opening it with the three dots. I also clear the browser cache. I am using Firefox.

I just tried opening the .csv file using Safari and chrome and interestingly enough in those two it doesn’t even get as far as starting OO.

Correction: Chrome did eventually give the same result as Firefox. Safari seems to do nothing.

Hello,
I’m running into the exact same issue. CSV file never opens with the onlyoffice that comes with nextcloud.

Is there a fix for this?

I have OnlyOffice running on a standalone server and never had this problem…