Onlyoffice error

Hi, I’m a complete novice at Nextcloud and I have a small server for my work (5 users), I have installed Nextcloud+Onlyoffice and it worked perfectly until one day it started giving me the error “ONLYOFFICE cannot be reached. Please contact admin”.

The server all nights run a script to update system and when i go to apps and view config of onlyoffice i view "… and when i go to this web i see 403 error “Forbidden
You don’t have permission to access this resource.”
I don’t change nothing, any idea to view errors and working again ???

I have a “tech and me” virtual machine already set up and frankly, I have no idea where the logs are so I can investigate the errors, can you give me some light on the subject?


Hello, no help, idea or clue ???
Thank you

a bit more details?
which how to did you follow?
which os?
docker no docker?



Thank you for your help, I have mounted a vmware image of hansonnit -> , it’s based on Ubuntu 18.04 LTS, and frankly I don’t know if it uses docker, since I haven’t installed it and I’m more used to Centos, the truth is that I’m lost, where are the logs to be able to check the errors?
It happened to me overnight, I at least don’t remember touching anything, the only explanation would be with some nightly scheduled update.

you may ask daniel. @enoch85

how did you setup your onlyoffice? and WHICH one? have you, by mistake, activated the 30-days-promo-instance of onlyoffice?

1 Like

First of all, the Ubuntu 18.04 are deprecated. You should download the latest Ubuntu 20.04 image, published like 1 month ago.

When that’s done and it still doesn’t work, please let me know.

A little FYI, OnlyOffice is installed with the integrated document server, it’s not run as a docker anymore. Though it is possible to get the docker script from the old folder in the Github repo.


1 Like

First of all I’m sorry for the delay in answering, I don’t know why I don’t get the emails notifying me of the answer no matter how much I activate it

The truth is that I don’t remember doing this, I just followed the VM installer at the time, it worked fine until one morning it stopped working, at night I have the automatic updates configured, I tried to install/uninstall it from the Nextcloud panel but it still didn’t work

First of all, thank you for your Nextcloud VM, its great
I think Ubuntu 18.04 LTS until works ->
I tried to upgrade to Ubuntu 20.04 the VM and I had to pull back using snapshot as it was impossible, frankly it is a VM for internal use for employees, if I give you a budget of a few hours to update it you will tell me to leave it alone, is there any guide to migrate Nextcloud that can help me? to copy users and passwords for example to the new system ?

@virusbcn There have been to many changes in how the scripts work for the 18.04 VM to function.

Existing users can still run it, but new ones must use the latest VM, which is 20.04.