Nothing is showing

I add a external storage that has stuff in it

I go to files and I see the folder

I open it and there is nothing

How do I view the stuff?

Okay something is severly broken in my nextcloud

I backuped up duplicati, duplicati dont work so I deleted the backup, it said it did but it didn’t. I tried to delete and it deleted all but 200, then gave error. Now I tried to delete the folder, error. From the NAS I was able to delete it. But through nextcloud can not make new folder. Deleted the external storage and now nothing will show.

Now other external storages that been working for months just magically stopped

Well I fixed the other and they work but this one external storage, nothing is appearing. So I guess I do not get to use this external storage

NAS Permissions? (shrug?)

Hard to help without an error message or what you did to fix and what was broken and what you did fix. And you deleted the backup from the CLI? Or tried to and failed? (this is outside of NC, right?)

Please post more details. Screenshot of your external storage, logs. All rights correct?