Nothing is displayed in "All files" menu

After opening Nextcloud in a web browser, an update of Deck application was displayed.
I pressed the update button. I could not wait any number of minutes until the update was completed. When I push the update button of the web browser, “All files” is no longer displayed. * I canceled it because Nextcloud was in maintenance mode.

When I select another left menu (latest, favorite, sharing, tag), the file is displayed.
Including smartphones, all web browsers are in the same state.
It is normally displayed on Windows network drive.

I tried ‘occ maintenance:repair’, but it didn’t improve.
No error is output to the log.
Currently Deck application is disabled.

Please tell me how to improve.

–Additional notes
I tried installing another application to try it. An error occurred and it seems that it can not be effective. “An error occurred when enabling the application.”

Nextcloud version (eg, 10.0.2): 12.0.3
Operating system and version (eg, Ubuntu 16.04): CentOS 7.3
Apache or nginx version (eg, Apache 2.4.25): nginx 1.11.10
PHP version (eg, 5.6): 7.1.9

It may not be perfect, but I seem to have been able to solve it self.
I didn’t improve by rebooting nginx or mysql, but I could improve it by restarting the server itself.