Not Ignoring Categories Configured as "Muted"?

I still see German, Dutch, etc content on the “Latest” tab even though I have that and such configured as “Muted” in my options.

1 Like

Can you please tell us in more detail about what setting you’re speaking?!

There a “muted” setting where you can mute certain categories and such. Looks like so far it seems that I forgot save the changes though.