No PHP after fresh install on Pizero

Hi folks,

Have had NCP running on a Pizero for a long time. After the libc6 upgrade issue at the end of last year I switched off auto-updates.

Just did a fresh install with the latest image - NextCloudPi_RPi_01-13-19.img but after the installation Iā€™m just getting the Service Unavailable page. Ran nc-info and it appears PHP is not running:

Running nc-info
Gathering informationā€¦
NextCloudPi version v1.3.0
NextCloudPi image NextCloudPi_01-14-19
distribution Raspbian GNU/Linux 9 \n \l
automount no
USB devices none
datadir /var/www/nextcloud/data
data in SD yes
data filesystem ext2/ext3
data disk usage 1.8G/15G
rootfs usage 1.8G/15G
swapfile /var/swap
dbdir /var/lib/mysql
Nextcloud check error
HTTPD service up
PHP service down
MariaDB service up
Redis service up
Postfix service up
internet check ok
port check 80 open
port check 443 open
IP 192.168.10.158
gateway 192.168.10.100
interface eth0
certificates none
NAT loopback no
uptime 11min

Tried running the updates to both NCP and NC but still no joy.

Is this a known issue or is there a problem with the latest image?

Thanks