No new users can be created


Nextcloud version (11.0.3):
Operating system and version (Ubuntu Server 16.04):
Apache or nginx version (nginx/1.10.3):
PHP version (php7.0-cli):
Is this the first time you’ve seen this error?:
Can you reliably replicate it? (If so, please outline steps):
yes with different users having admin rights
The issue you are facing:

I cannot create a new user. It was possible for a while but now it isn’t.
My nextcloud is running in a docker container as well as nginx and mariadb. all containers are from including the reverse proxy-settings

The output of your Nextcloud log in Admin > Logging:
Warning core Login failed: ‘ff-homer’ (Remote IP: ‘’) 2017-05-20T17:15:37+0200
when I tried to login as the supposed new user

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

$CONFIG = array (
'memcache.local' => '\\OC\\Memcache\\APCu',

‘datadirectory’ => ‘/data’,
‘instanceid’ => ‘oc7vlpufun4k’,
‘trusted_domains’ =>
array (
0 => ‘’,
1 => ‘’,
‘overwrite.cli.url’ => ‘’,
‘overwritehost’ => ‘’,
‘overwriteprotocol’ => ‘https’,
‘dbtype’ => ‘mysql’,
‘version’ => ‘’,
‘dbname’ => ‘nextcloud’,
‘dbhost’ => ‘’,
‘dbport’ => ‘’,
‘dbtableprefix’ => ‘oc_’,
‘dbuser’ => ‘nextcloud’,
‘dbpassword’ => ‘XXX’,
‘logtimezone’ => ‘UTC’,
‘installed’ => true,
‘mail_smtpmode’ => ‘smtp’,
‘mail_smtpauth’ => 1,
‘mail_smtpauthtype’ => ‘LOGIN’,
‘mail_smtphost’ => ‘’,
‘mail_smtpport’ => ‘465’,
‘mail_smtpsecure’ => ‘ssl’,
‘mail_smtpname’ => ‘’,
‘mail_smtppassword’ => ‘XXX’,
‘mail_from_address’ => ‘cloud’,
‘mail_domain’ => ‘’,

The output of your Apache/nginx/system log in /var/log/____:
no errors

I found it, it was settings of allowing kind of passwords …

Glad you got it solved! In future, if you find the answer to your own problem, consider marking it as solved via the … menu next to reply. Happy Nextclouding!