No NC connection after internet plan changed

Hi guys,

i recently changed my internet plan at the same provider. I kept my router and everything … only my external ip changed during this plan change.

But since then, i am not able to connect with my NC from outside. “This site can’t be reached - time out”. In the internal network (192.168.x.x) NC is working. I checked my dds -> it is fine (new ip), i checked my router -> every virtual lan/forwording port was kept, i made a renew on my ssl certs. In apache v-hosts is the dds domain -> so this could also be not the problem.

I don’t know what i can check now … everything is the same, only the external (global) ip is a new one. I also can’t connect to ssh.

Do you have an idea?

Thank you! :slight_smile:

Hi, it is hard to say without any config and future information.
Do you have IPv4, IPv6, both, DualStack Lite?
Is this DSL, FTTH, etc.?

Is your external IP in one of following ranges?
  • –
  • –
  • –

–> You can use this comment to trace an issue: Trouble making nextcloud available on the Internet

1 Like

Thank you @gas85! It is telling me, Port 80 and 443 are closed.
But i configured/not changed the port forwarding at the router. I have now done a router reset and have again set up port forwarding, but it is still closed. It worked for years with this router setting. Could it be a issue at the server/ubuntu&apache?
But why should a new external ip affect apache?

E.g. if you have DualStack Lite it will be complicated to get IPv4 working.

Directly via IP over the local network with 192.168.0.x is working without problems. But with the global ip it is not working. It really seems a problem with the ports from outside but as you can see in my last answer, als ports are set correctly and so it worked for years.

No, i deactivated IPv6.

Is NC’s IP static or DHCP from the (new) router?

I suppose your IP as per screenshot, can you try to set forwarding on port 8080, or something? Could be that provider now blocks port 80 and 443.

Or this is exactly what you tested? You could not connect via port 1336?

Thank you, i have solved it. The provider, t-mobile, has blocked the port. I had to change the profile at the router to business APN to get the port free.


1 Like