No mails are sent anymore


Nextcloud version (eg, 20.0.5): 22
Operating system and version (eg, Ubuntu 20.04): 20
Apache or nginx version (eg, Apache 2.4.25): Apache
PHP version (eg, 7.4): 7.4

The issue you are facing:
No mails are sent with msmtp. The error I get is:
send-mail: TLS certificate verification failed: The certificate is NOT trusted. The certificate issuer is unknown.
send-mail: could not send mail (account default from /etc/msmtprc)
Can’t send mail: sendmail process failed with error code 69

Is this the first time you’ve seen this error? (Y/N): y

I use standard installation and settings. The smtp TLS certificate is located in
I remember I renewed the nexcloud cert with letsencrypt (but the location is different) and I know I used to receive mails.
Thank you in advance for help.

I would assume that you will find an answer on your questions by using the search function of the forum. See

Thank you for the answer.
I cannot tell you how much I love such ones.
Do you really think people do not search for solution, simply place posts on forum???

Yes, you matched the point, this is the usual user behavior which I experienced since I’m trying to answer questions in the forum. Sorry, but due to the fact that you haven’t mentioned any activities you already tried without success I had to assume the same.

Additionally I’m missing detailed information how you’ve configured msmtp, how you’ve configured Nexxtcloud to connect to msmtp or if you’ve tried to send email on the console using msmtp with which result, etc., etc.

I am really uninterested in your life’s experiences, I am sorry.
If you have nothing to say within the problem, please do not post anything.
Thank you.