No authentification method "None" in SMTP settings


#1

Hi everyone, I’m trying to set up a SMTP relay without an authentification (local trusted zone), but having an issue that there is no SMTP authentification method “None” in settings despite than this method is described in the official documentation.
Deployed from the official docker image (docker-compose stack from here: https://github.com/nextcloud/docker.git)
Version:
Nextcloud 13.0.5, Postgres/FPM version.



Could you help me with it?


#2

bump. Anyone?


#3

Hi @Elias_Nichupienko,

The problem is with the line 99 on the “/var/www/nextcloud/settings/templates/settings/admin/additional-mail.php” file.

Replace the simple quote by a double quote.

<select name="mail_smtpauthtype" id="mail_smtpauthtype'>

by

<select name="mail_smtpauthtype" id="mail_smtpauthtype">

KR,