Nextcloudpi Samba is not working

Nextcloud version :12.0.3 v0.31.13
Operating system and version : Nextcloudpi image
Apache or nginx version : Apache/2.4.25 (Raspbian)
PHP version : PHP 7.0.19-1
Is this the first time you’ve seen this error?:
Yes

Can you reliably replicate it? (If so, please outline steps):
Yes, I can not see the shared folder

The issue you are facing:
I enabled Samba folder from Nextcloudpi panel and when I try to find it on my lan nothing shows up.
I am using linux mint and I hit the network place on nemo file manager.
Should I configure something else?

I guess it is the same problem

Should I wait for a fix that does not require editing any file?

Hi,

I mount it using

sudo mount -t cifs //192.168.0.129/NextCloudPi /mnt -o username=pi,password=raspberry

In Arch I had to install gvfs-smb in order for nemo to be able to handle samba.

Can you try this (adjust your IP)

nemo smb://192.168.0.129/NextCloudPi

which version of next cloud samba you are using…
you may follow these steps it might work to resolve your problem
you need to build your own snap with SMB support that is self-contained…
Hitachi Customer Service

yES i am agree with this solution.You need to create yoursnap with using SMB and just remember that which version you are using.
Browser support

Hello together - I´ve got the exact same problme just under windows and with anohter nextcloudpi version.I´m totally new to the topic, so mabye it´s just me doing something wrong.

Im running the following system:

The thing i try to do is, to activate SMB with the Web-GUI. That works so far --> I get the message that SMB is running now.

grafik

Next should be the search in my network neighbourhood, where it should show up:

Netzwerkumgebung

But it doesn´t (I guess, there should just a Computer with a Adress appear - is that right?) The only thing that appears is a Computer called Nextcloudpi, which is also not accessable for me. I´ve tried to open it with the IP Adress of the first picture in CMD and in the Explorer --> but no success. What am I doing wrong?

Thanks for help!

Thank you for the fast reply.

But I´m afraid it is still not working - I set up a new User like described but still I´m not able to connect to nextcloudpi;

grafik

The explorer ist showing me the same:

grafik

Just a extra Information: It is possible to access it over http:

Also interesting - over my Smartphone with a SMB Client it is acessable. So i think it is a windows Problem. Any suggestion?

Edit: I figured out somethin strange - even with NFS service and SMB service turned off the Computer Nextcloudpi shows up --> so I guess this Computer is something different

Then I entered the the IP the following way into the explorer \192.168.188.44 and I get at least a promt where I can try to login --> but no matter which combination I´m using --> no chance to get in;

Edit: Ok i figured out, that it is not Windows in gerenally but on my Computer --> The Laptop from my girlfriend gets easily on the smb share

@tflidd spam alert here (please, delete this too)

Thanks. I delete the posts and we can probably close this topic. There should be newer ones or open a new topic if the problem still exists.