NextCloudPi_RPi_Berryboot_07-20-19.tar.bz2 does not work

downloaded it, unpacked it with 7ZIP (twice, first to the tar, then to the img file)
Etcher does not recognize this file as bootable. The image is significantly smaller than the normal image (~500 MB compared to 3,200 MB)

have you checked out md5 hash? sometimes it could happen that downloads from internet aren’t downloaded fully…

I´ve checked and they don´t match - i downloaded it several times - always the same result.
The normal image works - it´s only this file, which is only 500 MB in size (you can see for yourself in the directory)

I don´t think the error is on my side…

did you follow this howto on howto setting this one up?

or maybe @nachoparker oder @OliverV would know more in here… as i can’t imagine that you’d be first person noticing that there something was wrong with the file itself since august 2019.

no, I did not know about that howto. I just downloaded, unpacked it and flashed the SD card like I always do with all other images. This is the first, that didn´t work.

but nevermind - the “normal” NextCloudPi_RPi_07-20-19.tar.bz2 worked

The berryboot image is smaller, because of it using squashfs.
You can not flash the image to a card, you unzip berryboot into an empty card, and let berryboot unpack and install the image.

You don’t mention hardware you are using.
Good to know the regular image is working for you…

There is a new berryboot for pi4, it seems.
I do not own a pi4 so have not tested if it works.

I can only assume that, once berryboot installed, you can (still) add images to the menu as shown in docs

1 Like

ah ok, my fault - I thought it would work like the other images do.

I use a pi model 4B with 4 GB RAM