Nextcloudpi Rpi 3 - Temporarily enable auto login/change login timeout?

Nextcloud version : 12.0.2
Operating system and version : Raspian 9
Apache or nginx version : Apache 2.4.25
PHP version : 7.0
Is this the first time you’ve seen this error?: Yes

The issue you are facing:

I was stupid enough to set the pi user password to 100 characters long so when I shutdown and moved the pi to its permanent location I realised I can’t possibly type that within 60 seconds. Is there a way to temporarily enable auto login by editing a config on the SD card or even change the the login timeout? I can then change to a usable password then restore the login.
Any suggestions would be much appreciated!