NextCloudPi_RPi_10-08-21.tar.bz2 file on is incomplete?

Hello, first post, but hopefully the right address.

As in the Title in the following directory:

I downloaded the file:


Upon using 7-Zip to extract the files I got the error message “unexpected End of Archive”.

Just to verify I did retry the download multiple times and also contacted a friend (also using NextcloudPi). He encountered the same issue.

So can somebody support this issue? Or do I need to open an issue in GitHub?


Can not confirm this issue.
There are no problems downloading and extrating that file.

2021-12-18 14_59_27-Window

This is the Error I get and somebody else did as well.
On a Windows 10 PC. With 7-Zip.

Pls, verify your download

I’m assuming you mean checking the MD5 hash?

2021-12-18 17_37_25-Window

If down right, see above and the MD5Sum below.

The download was not good, the MD5 is not the same.
Try to download again.

FYI. I have tried the “normal” downloads multiple times already. The Error in 7zip was always the same at the same time.

I can download it again and also check the MD5 has again. But I actually doubt it will change. Will download 3 times now and check 3 times.

2021-12-18 19_28_38-Window

So another wrong MD5 hash

2021-12-18 21_09_58-Window

And another.
If it would be only my system I could be looking at my system being faulty. But as another friend confirmed his download also not working, there is something else there. Hope somebody can take a look at it.

I just downloaded the same file now (GMT+2 16:58 19th December 2021) and did a check on the MD5sum as well but I couldn’t find any issues with the hash, it matched right away


The most common issue with the hash checksum not matching is due to an unstable internet connection making data packages be lost in the transfer and so you have an incomplete zip file in the end with a different hash, but there are other possiblities as well

Just as a reference, I’ve downloaded the NCP image in total maybe 7 or 8 times the past 6 months and I have not once gotten a different MD5 checksum result from the images

Hey there!
It is my first post too and I get the same error message when unzipping the file using 7zip. @Tango77 have you fixed the issue or does it still occure to you? I am happy about any help I get.