[NextcloudPi] Bytes were erased at offset when Launching nc-format-USB


A first installation of Nextcloupi went well, however, a new one had to happen, but that’s where the problem comes in. I am a novice on linux.

The image of Nextcloupi (last dated) was installed successfully on a micro-sd card with Win32Diskimager. I have a box allowing me to connect a ssd m-SATA formatted in FAT32.

Once arrived in the menu of nextcloudpi-config, via SSH, I make an nc-format-USB (for m-SATA SSD). And here is the error message:

Launching nc-format-USB / dev / sda: 8 bytes were erased at offset 0x00000200 (gpt): 45 46 49 20 50 41 52 54 / dev / sda: 8 bytes were erased at offset 0x3a38b2d600 (gpt): 45 46 49 20 50 41 52 54 / dev / sda: 2 bytes were erased at offset 0x000001fe (PMBR): 55 aa

The process is very long, before mentioning “Done, press any key”.

Thinking that everything works, I activate nc-automount, then nc-datadir.

All finished, I start the sincronization of a 2go file (size of m-SATA is 250gb).

Finally, an error occurs in the synchronization software. On the Nextcloud web interface, it says 153mb (the whole space is used), which is not possible given the size of the SSD.

I tried several times, but each time the same error message.

Hope you can help me.



Those are not errors, it’s normal output as part of the process of formatting.

I suggest you try the new wizard, to minimize the risk of misconfiguration. It’s not complete yet but it will automount, format and move your datadir to the drive.

Thank you very much for your advice. Indeed, after trying the new installation process, it works perfectly !