Nextcloudcmd stopped working

Nextcloud version 21.0.1:
Operating system and version Debian 10 (Buster):
Apache version 2.4.38:
PHP version 7.3.27:
MySQL version 10.3.27:

I have been syncroning my Documents and Pictures folders with similarily named folders in my nextCloud for a few days now, and at first it worked like a charm (about 8 minutes to sync both, I had a cron job do it repeatedly). But since yesterday it doesn’t work anymore: here is the command I launch:

sudo nextcloudcmd -u my_nextcloud_user -p my_password /home/my_user/Documents/

It does things for a minute or two and then:

I checked multiple times that the permissions were set to my_user and www-data respectively for the folder Documents. I tried the command with and without sudo. Nothing works. At some point, a few files were synchronized, but only a few, and then it terminated again. I also tried to remove the locks (I tried with locking disabled and enabled), it didn’t work either. I finally tried to uninstall the cmd tool and install it again, didn’t work.

Here is my config: .config/config.php -

I’m lost (and very frustrated)… Any help would be more thant welcome!