Nextcloud thinks "open_basedir has been configured" when it has not

I’m installing Nextcloud on a raspberry pi 3 running arch linux ARM. When I go to {ip-address}/nextcloud to set up the initial admin account, the error at the top of the page reads:

It seems that this Nextcloud instance is running on a 32-bit PHP environment and the open_basedir has been configured in php.ini. This will lead to problems with files over 4 GB and is highly discouraged. Please remove the open_basedir setting within your php.ini or switch to 64-bit PHP.

I opened /etc/php/php.ini, and the line ;open_basedir = is obviously commented out. Is there something else that could be causing this?

I solved the issue: open_basedir was being set in the nextcloud.conf file in httpd/conf/extra directory.

Got to this error after installing from setup-nextcloud.php . Can’t see httpd/ in the filesystem though