Nextcloud Talk "ring" sound when starting a meeting / conversation

Hello one and all.

Is there a way to tell nextcloud talk not to play the ring sound when starting a meeting? I mean, I just started the meeting, there is noone in there but me, but the ring sound is played. Isn’t that pretty much confusing?

cheers, t.

You can turn this off

Bildschirmfoto von 2021-12-03 09-32-57

1 Like

Yay! That’s much better! Thanks!

1 Like

I am using nextcloud version 24 and i cant find this option