NextCloud shows OwnCloud upgrade and very old

I migrated from ownCloud 8 coming up to NextCloud 10, all works good and have never had any problems.

Only thing I’m noticing is now updates aren’t working good anymore:

Makes no sense, should show 10.0.2 and nextCloud, not ownCloud. It’s been doing this since I migrated. I followed migration docs from nextCloud site when I migrated. All else works good.

The 10.0.0 release have a bug in the updater logic. 10.0.1 contains a patched updater.

See for details on how to update manually in your case.

1 Like

So this worked good for me and got me to 10.0.2, which has been working fine so far. But I just noticed that nextCloud is now stable v11, but yet my system isn’t showing me the upgrade for v11 yet:

Is something still a miss or is it just not there for the update channel yet? I followed that article to the letter.

Any thoughts on why it’s still showing no updates? Thanks!

I think you have to switch to beta-channel and then switch back
1 Like

Thanks! That worked good!