Nextcloud security scan shows other Version than installed

I run a nextcloud 15.0.4 installation on Ubuntu.

Today I found the “Nextcloud security scan” and the result was that I have a Version Running “Nextcloud”.

I was confused about this result.
What should be wrong with my installation?


1 Like

hey holger,

it’s very well known (within the forum) that you would need to force a re-scan and wait like 5 min to gain new results… take a look at the date of which the results were gained.

and please be nice and search the forum first before posting.
thanks… and have fun :slight_smile:

Hi, Jimmy,
thanks for your help.

1 Like

I was really confused, because I thought I never was on that site and it showed me I am using NC 15.0.1 aothough I am on NC21 already. I thought it might have been the initial version I installed first and upgraded from there all the way to NC 21.

But I was wrong!

It seems I was on the scan site years ago and it still cached that old version over the years. so a “rescan” worked well for me and now it shows the installed version!

They really should delete those old cache!