Nextcloud Office suite app

HI I have installed Nextcloud version 26.0.0 with Nginx and PostgreSQL. I have tried to install nextcloud office with collabora built in server app. The Collabora built in server app each time when click on install It display error : “An error occurred during the request. Unable to proceed.”
The issue is that Nextcloud office app :
is installed successfully with no errors but when I try to install Collabora built in server It shows errors. I tried the manual way through occ command via SSH.
The command don’t show any success and stuck with blank cursor.
My requirement is to setup office app so that users can create and share document. Please suggest solution alternative office apps. I want to use the option for Built in Server which comes with Collabora Built in server app and Community document server app. Unable to install both apps specifically whereas successfully able to install Nextcloud Office and OnlyOffice Apps

Hi @repo196,
You are missing the required support template. Please fill this form out and edit into your post.

This will give us the technical info and logs needed to help you! Thanks.

Nextcloud version (eg, 20.0.5): 26
Operating system and version * Ubuntu 20.04)*: ``
Apache or nginx version NGINXPHP version *(eg, 7.4)*:8.1 `

The issue you are facing:

Is this the first time you’ve seen this error? (Y/N): Y

Steps to replicate it:

The output of your Nextcloud log in Admin > Logging:

1- GuzzleHttp\Exception\ClientException: Client error: GET resulted in a 404 Not Found response

2- GuzzleHttp\Exception\ConnectException: cURL error 28: Operation timed out after 120000 milliseconds with 81002496 out of 262570603 bytes received (see for

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

<?php $CONFIG = array ( 'instanceid' => 'oc5bm3sknlyq', 'passwordsalt' => '', 'secret' => '', 'trusted_domains' => array ( 0 => '***', ), 'datadirectory' => '/var/www/nextcloud/data', 'dbtype' => 'pgsql', 'version' => '', 'overwriteprotocol' => 'https', 'overwrite.cli.url' => '', 'dbname' => '*d', 'dbhost' => 'localhost:5432', 'dbport' => '', 'dbtableprefix' => 'oc_', 'dbuser' => '****', 'dbpassword' => '***', 'memcache.local' => '\\OC\\Memcache\\APCu', 'installed' => true, 'mail_smtpmode' => 'smtp', 'mail_smtpauth' => 1, 'mail_sendmailmode' => 'smtp', 'mail_smtpname' => '*', 'mail_smtppassword' => '**', 'mail_from_address' => 'info', 'mail_domain' => '***a', 'mail_smtphost' => *', 'mail_smtpport' => '587', );

@just I have shared the format with the information