nextcloud installation on php 7.4

I have php 7.4 on my hosting, where I can download nextcloud, which will be compatible with this php version. Available on the home page requires 8.0

Hi @cloudUser1

You can download older versions from here, but you really shouldn’t!

If you absolutely need to run Nextcloud on a shared web hosting platform, which I generally don’t recommend, you should at least use a decent provider who is able to provide you with up-to-date PHP versions.

PHP7.4 has been End of Life for quite some time now, and Nextcloud 25, which is the last version that still works with PHP7.4, will soon be EOL as well: Maintenance and Release Schedule · nextcloud/server Wiki · GitHub