Nextcloud drive not opening

i am facing problem to use next cloud. My error: Internal Server Error
The server was unable to complete your request.

If this happens again, please send the technical details below to the server administrator.

More details can be found in the server log.

Technical details
Remote Address: 43.245.143.54
Request ID: t78YDCIBtY0GKH6penrW
Type: Exception
Code: 0
Message: Undefined constant GuzzleHttp\ClientInterface::MAJOR_VERSION in file ‘/home/binduhost/drive.binduhost.com/3rdparty/guzzlehttp/guzzle/src/Utils.php’ line 116
File: /home/binduhost/drive.binduhost.com/lib/private/AppFramework/Http/Dispatcher.php
Line: 169

Trace
#0 /home/binduhost/drive.binduhost.com/lib/private/AppFramework/App.php(184): OC\AppFramework\Http\Dispatcher->dispatch()
#1 /home/binduhost/drive.binduhost.com/lib/private/Route/Router.php(315): OC\AppFramework\App::main()
#2 /home/binduhost/drive.binduhost.com/lib/base.php(1069): OC\Route\Router->match()
#3 /home/binduhost/drive.binduhost.com/index.php(39): OC::handleRequest()
#4 {main}

Previous
#0 /home/binduhost/drive.binduhost.com/3rdparty/guzzlehttp/guzzle/src/functions.php(71): GuzzleHttp\Utils::defaultUserAgent()
#1 /home/binduhost/drive.binduhost.com/apps/files_external_gdrive/vendor/guzzlehttp/guzzle/src/Client.php(194): GuzzleHttp\default_user_agent()
#2 /home/binduhost/drive.binduhost.com/apps/files_external_gdrive/vendor/guzzlehttp/guzzle/src/Client.php(75): GuzzleHttp\Client->configureDefaults()
#3 /home/binduhost/drive.binduhost.com/lib/private/Http/Client/ClientService.php(87): GuzzleHttp\Client->__construct()
#4 /home/binduhost/drive.binduhost.com/apps/richdocuments/lib/Service/CapabilitiesService.php(156): OC\Http\Client\ClientService->newClient()
#5 /home/binduhost/drive.binduhost.com/apps/richdocuments/lib/Service/CapabilitiesService.php(73): OCA\Richdocuments\Service\CapabilitiesService->fetchFromRemote()
#6 /home/binduhost/drive.binduhost.com/apps/richdocuments/lib/Service/CapabilitiesService.php(101): OCA\Richdocuments\Service\CapabilitiesService->getCapabilities()
#7 /home/binduhost/drive.binduhost.com/apps/richdocuments/lib/Service/InitialStateService.php(56): OCA\Richdocuments\Service\CapabilitiesService->hasDrawSupport()
#8 /home/binduhost/drive.binduhost.com/apps/richdocuments/lib/Listener/LoadViewerListener.php(58): OCA\Richdocuments\Service\InitialStateService->provideCapabilities()
#9 /home/binduhost/drive.binduhost.com/lib/private/EventDispatcher/ServiceEventListener.php(86): OCA\Richdocuments\Listener\LoadViewerListener->handle()
#10 /home/binduhost/drive.binduhost.com/3rdparty/symfony/event-dispatcher/EventDispatcher.php(230): OC\EventDispatcher\ServiceEventListener->__invoke()
#11 /home/binduhost/drive.binduhost.com/3rdparty/symfony/event-dispatcher/EventDispatcher.php(59): Symfony\Component\EventDispatcher\EventDispatcher->callListeners()
#12 /home/binduhost/drive.binduhost.com/lib/private/EventDispatcher/EventDispatcher.php(94): Symfony\Component\EventDispatcher\EventDispatcher->dispatch()
#13 /home/binduhost/drive.binduhost.com/lib/private/EventDispatcher/EventDispatcher.php(106): OC\EventDispatcher\EventDispatcher->dispatch()
#14 /home/binduhost/drive.binduhost.com/apps/dashboard/lib/Controller/DashboardController.php(90): OC\EventDispatcher\EventDispatcher->dispatchTyped()
#15 /home/binduhost/drive.binduhost.com/lib/private/AppFramework/Http/Dispatcher.php(230): OCA\Dashboard\Controller\DashboardController->index()
#16 /home/binduhost/drive.binduhost.com/lib/private/AppFramework/Http/Dispatcher.php(137): OC\AppFramework\Http\Dispatcher->executeController()
#17 /home/binduhost/drive.binduhost.com/lib/private/AppFramework/App.php(184): OC\AppFramework\Http\Dispatcher->dispatch()
#18 /home/binduhost/drive.binduhost.com/lib/private/Route/Router.php(315): OC\AppFramework\App::main()
#19 /home/binduhost/drive.binduhost.com/lib/base.php(1069): OC\Route\Router->match()
#20 /home/binduhost/drive.binduhost.com/index.php(39): OC::handleRequest()
#21 {main}

Is this your server? Can you provide more details about it? What version? How did you install it? etc

Yes, I have installed and working normally but yesterday after setup mail service with gmail just showing this message. I am using latest vertion of this.

Thanks for Helping

Then you must provide basic information - e.g.

output of occ config:list system
output of occ app:list

Your problem is likely, at least in part, that you have a third-party app called files_exdternal_gdrive installed and force enabled which looks like it hasn’t been maintained since NC16. You’ll need to disable it, probably via occ (see the Admin Manual for app management from the command-line: https://docs.nextcloud.com)