Nextcloud client closes immedietly after boot


#1

Sorry about the last post- I pressed the wrong button!

Nextcloud version - not too sure (it won’t run) but I think 2.3.3.1
Operating system and version- Win 7, 64 bit with all updates

Is this the first time you’ve seen this error?: Started a couple of days go

Can you reliably replicate it? (If so, please outline steps): Yes, happens at every boot

The issue you are facing:

Immediately after boot a window comes up that says “A problem caused the program to stop working correctly. Please close the program”

There’s no other information given, no error codes- nothing to give a clue as to why.
I have been running the nextcloud client happily on my 3 laptops (one win7, 32 bit, this one, and a linux one) ever since it morphed from owncloud. It’s only this one laptop that has started giving trouble.
I tried uninstalling and re-installing the program, no change. Any clues or hints as to where to start looking for the problem would be greatly appreciated.


Remember, this information may be requested if it isn’t supplied; for fastest response please provide as much as you can :heart: Feel free to use a pastebin service, otherwise log files can be indented with 4 spaces on each line to present them in a friendlier way on the forum.


#2

A problem persisting is not replicating. This line is meant like: Explain how Engineers could possibly replicate your issue. So i will just correct you on this one: Can you reliably replicate it? No.

Is there a message in the event viewer we could start from? I have no installed NC Client in reach atm, but i think there should be logfiles in the Installation driectory somewhere (?)

And since NC Client is just a skin for the owncloud client, you can search their forums as well.

Have you tried installing a different version (older, younger) of the client?

Maybe something just broke down in your windows, as these things can indeed happen.

Either we find logs and track down a specific bug, or one of the ideas above just work.

If you find any logs, please post it here.


#3

Thanks for the reply Gerald, and I now understand the difference between
persisting and replicating, thanks for the explanation.

However I have fixed the problem by reverting to an image I took of the
system a couple of months ago. It’s a bit of a nuisance as now I have to
remember all the changes I have made since then and remake them. But I rely
heavily on nextcloud for a number of things so I needed it working again.