Nextcloud App Android 10 text issue

Hello everyone, I’m Marco and I’m new to this forum.

I’ll explain my problem:
I use Nextcloud 19, on apache server (XAMPP), and everything works perfectly.
In my smartphone, an honor 8x (after updating to Android 10), I have a problem with Onlyoffice, and in general with the text files (txt, md, etc …), once I am logged in to the my server, everything works, after several hours (generally 10-12 hours), if I try to open a file with onlyoffice (the editor built into the app), or a text document, I cannot open it, the screen remains loading and I am told that “loading takes a long time …”, and the app remains so forever.
If I try to logout, and then log in again, everything works again (for only 10-12 hours) …
I think the problem is Android 10, because on other smartphones this problem does not happen, the same goes for iOS.
I tried to downgrade onlyoffice and document server, but it didn’t help (I tried every version), closing and reopening the application does not solve the problem, I ran several tests to understand what generated this error, but the only one reason seems to be the time since the first login.
If I log in with a second user, the first one also magically works again.
I had the same problem even before updating, when I used Nextcloud 18.
I hope you can help me find a solution.

Thanks in advance, and sorry for my poor english.

Hi @Mark91,

no worries your english is just fine!
Your problem seems very specific and rather technical so the best way to tackle this one is probably to open an issue on the github tracker of the Android client:
So Tobias/Julius might be able to have a look and further discussion with you on how to solve this.